Author Topic: Turbomole 5.10 on IBM Power6 ?  (Read 5804 times)

cest_la_vie

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Turbomole 5.10 on IBM Power6 ?
« on: July 10, 2008, 01:42:55 PM »
Dear guys,

My Turbomole version 5.10 doesn't work because of one missing the library
Code: [Select]
powerpc64-unknown-linux-gnu_mpi/dscf_mpi: error while loading shared libraries: libpesslgm.so.1: cannot open shared object file: No such file or directory.
According to:
Code: [Select]
http://publib.boulder.ibm.com/infocenter/clresctr/vxrx/index.jsp?topic=/com.ibm.cluster.essl.doc/pessl_aix33/am60130519.htmlwhere it says: "The Parallel ESSL GM libraries required for Myrinet
support are not available on SLES10".

Anyone can help me to get running ?

Cheers,

uwe

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 486
  • Karma: +0/-0
Re: Turbomole 5.10 on IBM Power6 ?
« Reply #1 on: July 10, 2008, 03:40:09 PM »
Hi,

first of all, this is a question for the Turbomole Support, so please write an email to turbomole at cosmologic de.

Turbomole 5.10 for IBM/Linux has been compiled and tested on a SLES 9 machine, and IBM's own libraries like ESSL, PESSL, POE, ..... are not included in the binary distribution.

If IBM has no official SLES 10 Myrinet drivers, I guess that they would not install SLES 10 on a cluster with Myrinet - so what interconnect does your IBM have?

Regards,

Uwe

cest_la_vie

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Re: Turbomole 5.10 on IBM Power6 ?
« Reply #2 on: July 17, 2008, 12:26:30 AM »
Thank for your reply,

Now can use Turbomole with symbolic link to the new library.  ;D.