Author Topic: jobex -trans failure after one cycle  (Read 4332 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
jobex -trans failure after one cycle
« on: October 10, 2017, 03:04:43 PM »

I am searching for a transition state that involves two molybdenum species end-on bridged by an N2 molecule transition to a side-on bridged conformation. I generated a "guess" at the transition state, performed an ridft, rdgrad, and NumForce -ri -c. I received three negative frequencies, the lowest of which corresponding to my rotation/elongation of N2.

I then have my control file and hessian file generated from the NumForce calculation. However, when I go to perform my jobex -trans -ri, it performs one optimization cycle, then crashes.

The final lines at the end of my job.last file are:

"fine, there is no data group "$actual step"
next step = rdgrad"

Am I missing a step, or should I try itvc 2 instead?

Here are the current lines in my control:
   itrvec      1
   hssfreq      1

Again, here is a summary of all the calculations performed on this system:
- I took an optimized structure and edited the Mo-N-N-Mo motif to an initial guess for the TS structure
- ridft
- rdgrad
- NumForce -ri -c
- jobex -trans -ri (crashes after one cycle, and the ridft for this first cycle converges after 3 iterations)

Final note: I have tried the same calculation but freezing every atom except the four main ones involved: 2 Mo, 2 N. And I receive the same result.

Any help or guidance is appreciated.